Ich wollte doch nur…


…den Browser aufrufen, um der werten Leserschaft meine neueste Erkenntnis mitzuteilen: Es geht mir ausgezeichnet! Ich weiß nur nichts damit anzufangen… Ja, ich weiß, die Erkenntnis ist weder besonders toll noch interessiert das irgendjemanden. Aber etwas besseres hatte ich einfach nicht zu bieten.

Ist aber auch egal, denn der völlig unschuldige Doppelklick auf das kleine, harmlose Icon hat meinen PC (KÜBI, die treuesten Leser werden sich vielleicht erinnern) in den Selbstmord getrieben. Oder wie immer man so einen hübsche Bluescreen sonst nennen will. Nun ja, man kennt das. Zwar nicht so häufig unter W2K, aber man erinnert sich noch an andere Betriebssysteme…

Also flugs den Strom weg (auf was anderes reagiert er nicht mehr) und die rebootet. Erwartungsgemäß (aber man wird ja hoffen dürfen) fehlen ihm irgendwelche wichtigen Kerneldateien (alternativ: Kann die Festplatte nicht finden, alternativ: Kein Betriebssystem installiert, ja, ich hab’s 3x probiert). Also die BetriebssystemCD rausgekramt, die Treiberdisk für meine Spezialfestplatte, und auf zum netten Spiel “Neuinstallation”.

Das Spiel läuft so (auch das kenne ich bereits): Booten, übersehen, dass zum Booten von CD ein [RETURN] nötig ist, über schon bekannte Fehlermeldung fluchen. Booten, aufpassen wie der sprichwörtliche Haftlmacher, die 3 Sekunden zum Booten von CD nutzen. Fürs erste aufatmen und dabei die Frage nach dem Raid-Treiber eines Drittanbieters übersehen, ohne den SETUP meine Festplatte nicht findet. Fluchen. Booten, mit dem Finger auf der Taste warten, um mit [RETURN] von CD zu starten. Finger sofort auf [F6] verlagern und in den richtigen 3 Sekunden draufdrücken. Eine Ewigkeit warten, während Setup Dateien lädt. Irgendwann auf Aufforderung die Diskette mit dem Festplattentreiber einlegen. Weiter warten. Bis zum vermeintlich erlösenden “Setup startet Windows 2000”. Dann 20 Sekunden nichts. Dann geht KÜBI schlafen. Einfach so. Anschließend besonders kräftig fluchen und ab Schritt eins wiederholen. Dabei vergessen, die Diskette des Drittanbieters aus dem Laufwerk zu nehmen, gleich nochmals über die Fehlermeldung fluchen und sich fragen, wieso man im BIOS nie die Bootreihenfolge geändert hat, schließlich wird man vermutlich nie wieder von Diskette booten.

Obige Vorgänge 3 bis 5 mal wiederholen, dann ist KÜBI soweit und startet Setup tatsächlich. Dass die angebotenen Reparaturversuche außer Zeitverlust gar nichts bringen, weiß ich von früher. Also machen wir die Systempartition platt und fangen ganz neu an. Ach, wie schön. Alles sauber. Richtige Partition wählen, los gehts. Denkste. KÜBI geht schlafen. Einfach so.

Et Cetera, ad Infinitum.

Nun mag es weltfremd sein, von einem 5 Jahre alten Gerät zu erwarten, dass es funktioniert. Insbesondere, wenn es sich bei dem Gerät um einen Computer handelt. Um einen Computer, bei dem man da mal eine Festplatte, dort mal die Speicherchips ausgetauscht hat. Da einen CD-Brenner, dort eine nicht sehr standard-konforme Soundkarte hineingepfriemelt. Den Prozessor getauscht, verschiedene Lüfter ausprobiert. Mal schnell eine Firewire-Schnittstelle addiert. Und so weiter. Alles in allem eigentlich kein Gerät mehr, sondern eine Ansammlung von Ersatzteilen. Zwischen 5 und zwei Jahre alt.

Es wird also wohl das beste sein, ich ziehe morgen los und besorg mir was Neues. Gibt’s ja schon recht billig, um die Hälfte dessen, was ich damals für KÜBI bezahlt habe (von den Hardware-Updates ganz zu schweigen) kriege ich heute ein Gerät, das doppelt so schnell läuft. All inclusive. Kein Problem. Und an den Rande des Ruins wird mich das auch nicht treiben.

Es geht mir nur gegen den Strich. Der Punk ist nämlich, ich brauche nicht doppelt so schnell, vielen Dank. Mir reicht das was ich habe. Oder: Es würde reichen, wenn es denn nun liefe. Tut es aber nicht.

Grummel.

Oh, schreiben tu ich übrigens vom Notebook. Das ist in meiner bald 15-jährigen Computerleidenszeit das erste Gerät, das seit über einem Jahr ohne Mätzchen funktioniert. Abgesehen vom Schnaps, in der Tastatur, aber das kann man dem Hersteller wohl kaum anlasten.

;)

[Erstaunter Nachtrag]

Nachdem ich gestern bis 3 Uhr früh alles versucht habe, um KÜBI wieder hochzubringen, habe ich schließlich aufgegeben. Der letzte und vermeintlich endgültige Schlag traf mich beim Versuch, die Festplatte zu formatieren (wenn alles nichts mehr hilft…). Da zählte sich die die Prozentanzeige quälend langsam auf 3%. Um dann mit einem hörbaren letzten Seufzer aufzugeben. Schwarz. Aus. Ende. Gute Nacht.

Heute morgen, nach einem langen und intensiven Blick in das tote Auge meines Rechners, beschloss ich, ihm noch eine letzte Chance zu geben. Einschalttaste gedrückt und dabei vergessen, dass ich die InstallationsCD ja schon wieder an ihren Platz gestellt habe.

Und KÜBI fährt hoch.

Einfach so.

Mit einer angeblich zu 3% formatierten Systemplatte.

Kann mir das mal einer erklären?


Schreibe ein Kommentar.